you should upgrade to build-tools 21

|
크리에이티브 커먼즈 라이선스
Creative Commons License

안드로이드 스튜디오에서

Warning:Project is building density based multiple APKs but using tools version 19, you should upgrade to build-tools 21 or above to ensure proper packaging of resources.


tools-android-sdk manager

android sdk-sdk tools에서

show package detail체크

sdk build tool 버전 21.x.x 선택-설치



프로젝트에서 오른쪽 마우스 클릭

open module settings

build tools version을 21로 선택


project-rebuild project


저작자 표시 비영리 변경 금지
신고
아직 트랙백이 없음 And 아직 댓글이 없음

티스토리 툴바